Download 1.2.3.5 Lab - Troubleshooting Connectivity Issues PDF

Title1.2.3.5 Lab - Troubleshooting Connectivity Issues
TagsIp Address Router (Computing) User Interface Networks Internet Standards
File Size440.5 KB
Total Pages13
Table of Contents
                            Parte 1: Identificar el problema
Parte 2: Implementar los cambios de la red
Parte 3: Comprobar la funcionalidad completa
Parte 4: Documentar conclusiones y cambios de configuración
                        
Document Text Contents
Page 1

© 2016 Cisco y/o sus filiales. Todos los derechos reservados. Este documento es información pública de Cisco. Página 1 de 13

Práctica de laboratorio: Solución de problemas de conectividad

Topología



Tabla de direccionamiento

Dispositivo Interfaz Dirección IP
Máscara de

subred
Gateway

predeterminado

R1
G0/1 192.168.1.1 255.255.255.0 N/D

S0/0/0 10.1.1.1 255.255.255.252 N/D

ISP
S0/0/0 10.1.1.2 255.255.255.252 N/D

Lo0 209.165.200.226 255.255.255.255 N/D

S1 VLAN 1 192.168.1.2 255.255.255.0 192.168.1.1

PC-A NIC 192.168.1.10 255.255.255.0 192.168.1.1

Objetivos
Parte 1: Identificar el problema

Parte 2: Implementar los cambios de la red

Parte 3: Comprobar la funcionalidad completa

Parte 4: Documentar conclusiones y cambios de configuración

Aspectos básicos/situación
En esta práctica de laboratorio, la empresa para la que trabaja tiene problemas con su red de área local
(LAN). Se le solicita solucionar los problemas y resolver las cuestiones de red. En la Parte 1, se conectará
con dispositivos en la red LAN y utilizará las herramientas de solución de problemas para identificar
problemas de red, establecer una teoría de la causa probable y probar dicha teoría. En la Parte 2,
establecerá un plan de acción para la resolver e implementar una solución. En la Parte 3, comprobará que se
haya restablecido la funcionalidad completa. La Parte 4 proporciona un espacio para que documente las
conclusiones de la solución de problemas junto a los cambios efectuados a los dispositivos de la LAN.

Page 2

Práctica de laboratorio: Solución de problemas de conectividad

© 2016 Cisco y/o sus filiales. Todos los derechos reservados. Este documento es información pública de Cisco. Página 2 de 13

Nota: Los routers que se utilizan en las prácticas de laboratorio de CCNA son routers de servicios integrados
(ISR) Cisco 1941 con IOS de Cisco versión 15.2(4)M3 (imagen universalk9). Los switches que se utilizan son
Cisco Catalyst 2960s con IOS de Cisco versión 15.0(2) (imagen de lanbasek9). Se pueden utilizar otros
routers, switches y otras versiones de Cisco IOS. Según el modelo y la versión de Cisco IOS, los comandos
disponibles y los resultados que se obtienen pueden diferir de los que se muestran en las prácticas de
laboratorio. Consulte la tabla Resumen de interfaces de router al final de esta práctica de laboratorio para
obtener los identificadores de interfaz correctos.

Recursos necesarios
• 2 router (Cisco 1941 con Cisco IOS versión 15.2(4)M3, imagen universal o similar)

• 1 switch (Cisco 2960 con Cisco IOS versión 15.0(2), imagen lanbasek9 o comparable)

• 1 PC (Windows 7 u 8 con un programa de emulación de terminal, como Tera Term)

• Cables Ethernet y seriales, como se muestra en la topología

Solución de problemas de configuración
Los siguientes parámetros se deben configurar en los dispositivos que se muestran en la topología. Pegue
las configuraciones en los dispositivos especificados antes de comenzar la práctica de laboratorio.

S1:

no ip domain-lookup
hostname S1
ip domain-name ccna-lab.com
username admin01 privilege 15 secret cisco12345
interface FastEthernet0/1
shutdown
interface FastEthernet0/2
shutdown
interface FastEthernet0/3
shutdown
interface FastEthernet0/4
shutdown
interface FastEthernet0/5
duplex full
interface Vlan1
ip address 192.168.1.2 255.255.255.0
line vty 0 4
login local
transport input ssh
line vty 5 15
login local
transport input ssh
crypto key generate rsa general-keys modulus 1024
end

R1:

hostname R1
no ip domain-lookup
ip domain-name ccna-lab.com
username admin01 privilege 15 secret cisco12345

Page 6

Práctica de laboratorio: Solución de problemas de conectividad

© 2016 Cisco y/o sus filiales. Todos los derechos reservados. Este documento es información pública de Cisco. Página 6 de 13

0 watchdog, 122 multicast, 0 pause input

0 input packets with dribble condition detected

4489 packets output, 361270 bytes, 0 underruns

0 output errors, 0 collisions, 1 interface resets

0 unknown protocol drops

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier, 0 pause output

0 output buffer failures, 0 output buffers swapped out

S1#

Paso 3: Solucionar problemas en R1 mediante un cliente SSH.

a. Conéctese a la interfaz LAN de R1 mediante SSH e inicie sesión con el nombre de usuario admin01 y la
contraseña cisco12345.



b. Emita el comando terminal monitor en R1 para permitir que los mensajes de registro se envíen a la
línea VTY de la sesión de SSH para R1. Después de unos segundos aparece el mensaje de la
incompatibilidad de dúplex en la sesión SSH de R1.
R1# terminal monitor
R1#

*Nov 23 16:12:36.623: %CDP-4-DUPLEX_MISMATCH: duplex mismatch discovered on
GigabitEthernet0/1 (not full duplex), with S1.ccna-lab.com FastEthernet0/5 (full
duplex).

R1#

c. Emita el comando show interface G0/1 en R1 para mostrar la configuración de dúplex.
R1# show interfaces g0/1
GigabitEthernet0/1 is up, line protocol is up

Hardware is CN Gigabit Ethernet, address is d48c.b5ce.a0c1 (bia d48c.b5ce.a0c1)

Internet address is 192.168.1.1/24

MTU 1500 bytes, BW 100000 Kbit/sec, DLY 100 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

Keepalive set (10 sec)

Half Duplex, 100Mbps, media type is RJ45

output flow-control is unsupported, input flow-control is unsupported

Page 7

Práctica de laboratorio: Solución de problemas de conectividad

© 2016 Cisco y/o sus filiales. Todos los derechos reservados. Este documento es información pública de Cisco. Página 7 de 13

ARP type: ARPA, ARP Timeout 04:00:00

Last input 00:00:15, output 00:00:05, output hang never

Last clearing of "show interface" counters never

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo

Output queue: 0/40 (size/max)

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

641 packets input, 101892 bytes, 0 no buffer

Received 453 broadcasts (0 IP multicasts)

0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

0 watchdog, 361 multicast, 0 pause input

1043 packets output, 123698 bytes, 0 underruns

0 output errors, 0 collisions, 1 interface resets

235 unknown protocol drops

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier, 0 pause output

0 output buffer failures, 0 output buffers swapped out

R1#

d. Emita el comando ping 209.165.200.226 en R1 para probar la conectividad con el servidor externo.
R1# ping 209.165.200.226
Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 209.165.200.226, timeout is 2 seconds:

.....

Success rate is 0 percent (0/5)

R1#

e. Emita el comando show ip interface brief en el R1 para comprobar la configuración de la dirección IP
de la interfaz.
R1# show ip interface brief
Interface IP-Address OK? Method Status Protocol

Embedded-Service-Engine0/0 unassigned YES unset administratively down down

GigabitEthernet0/0 unassigned YES unset administratively down down

GigabitEthernet0/1 192.168.1.1 YES manual up up

Serial0/0/0 10.1.2.1 YES manual up up

Serial0/0/1 unassigned YES unset administratively down down

R1#

f. Emita el comando show ip route en R1 para comprobar la configuración del gateway predeterminado
del router.
R1# show ip route
Codes: L - local, C - connected, S - static, R - RIP, M - mobile, B - BGP

D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area

N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2

E1 - OSPF external type 1, E2 - OSPF external type 2

i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2

ia - IS-IS inter area, * - candidate default, U - per-user static route

o - ODR, P - periodic downloaded static route, H - NHRP, l - LISP

Page 12

Práctica de laboratorio: Solución de problemas de conectividad

© 2016 Cisco y/o sus filiales. Todos los derechos reservados. Este documento es información pública de Cisco. Página 12 de 13

Parte 4: Documentar conclusiones y cambios de configuración
Utilice el espacio proporcionado a continuación para documentar los problemas encontrados durante la
solución de problemas y los cambios de configuración realizados para resolver dichos problemas.

_______________________________________________________________________________________

_______________________________________________________________________________________

_______________________________________________________________________________________

_______________________________________________________________________________________

_______________________________________________________________________________________

_______________________________________________________________________________________

_______________________________________________________________________________________

_______________________________________________________________________________________

_______________________________________________________________________________________

_______________________________________________________________________________________

_______________________________________________________________________________________

_______________________________________________________________________________________

_______________________________________________________________________________________

_______________________________________________________________________________________

_______________________________________________________________________________________

_______________________________________________________________________________________

_______________________________________________________________________________________

_______________________________________________________________________________________

_______________________________________________________________________________________

_______________________________________________________________________________________

Reflexión
Esta práctica de laboratorio le hizo solucionar problemas de todos los dispositivos antes de realizar cambios.
¿Hay alguna otra manera de aplicar la metodología de solución de problemas?

_______________________________________________________________________________________

_______________________________________________________________________________________

_______________________________________________________________________________________

_______________________________________________________________________________________

_______________________________________________________________________________________

_______________________________________________________________________________________

_______________________________________________________________________________________

Page 13

Práctica de laboratorio: Solución de problemas de conectividad

© 2016 Cisco y/o sus filiales. Todos los derechos reservados. Este documento es información pública de Cisco. Página 13 de 13

Tabla de resumen de interfaces del router

Resumen de la interfaz del router

Modelo de
router

Interfaz Ethernet #1 Interfaz Ethernet #2 Interfaz serial #1 Interfaz serial #2

1800 Fast Ethernet 0/0
(F0/0)

Fast Ethernet 0/1
(F0/1)

Serial 0/0/0 (S0/0/0) Serial 0/0/1 (S0/0/1)

1900 Gigabit Ethernet 0/0
(G0/0)

Gigabit Ethernet 0/1
(G0/1)

Serial 0/0/0 (S0/0/0) Serial 0/0/1 (S0/0/1)

2801 Fast Ethernet 0/0
(F0/0)

Fast Ethernet 0/1
(F0/1)

Serial 0/1/0 (S0/1/0) Serial 0/1/1 (S0/1/1)

2811 Fast Ethernet 0/0
(F0/0)

Fast Ethernet 0/1
(F0/1)

Serial 0/0/0 (S0/0/0) Serial 0/0/1 (S0/0/1)

2900 Gigabit Ethernet 0/0
(G0/0)

Gigabit Ethernet 0/1
(G0/1)

Serial 0/0/0 (S0/0/0) Serial 0/0/1 (S0/0/1)

Nota: para conocer la configuración del router, observe las interfaces para identificar el tipo de router y cuántas
interfaces tiene. No existe una forma eficaz de confeccionar una lista de todas las combinaciones de
configuraciones para cada clase de router. En esta tabla se incluyen los identificadores para las posibles
combinaciones de interfaces Ethernet y seriales en el dispositivo. En esta tabla, no se incluye ningún otro tipo
de interfaz, aunque puede haber interfaces de otro tipo en un router determinado. La interfaz BRI ISDN es un
ejemplo. La cadena entre paréntesis es la abreviatura legal que se puede utilizar en los comandos de Cisco IOS
para representar la interfaz.

Similer Documents